ABC channels have gone

ex-vectis 28 May 2009 33

Last night i noticed the ABC DVB-T channels had disapeared.

And they have still gone.

Anyone know whats going on?

[ED – looking fine here. Suggest you check your antenna and then re-tune the box.]


What's Your Opinion?


Please login to post your comments, or connect with
33 Responses to ABC channels have gone
Filter
Order
damien haas damien haas 5:55 pm 28 May 09

If you have a Topfield, can i suggest periodically ‘refreshing’ the factory default settings. Mine seems to become forgetful and lose track of things its been doing week in week out, then it cant retrieve TV guide data, then it forgets that channels exist. i now do a restore factory default each 6 weeks or so.

clw49 clw49 6:14 pm 28 May 09

PLeased to see this happens to someone else – I have a good ABC picture during the day but at night get “no signal”.

Artisan Artisan 6:19 pm 28 May 09

It’s not a hardware issue with ABC, at least not in Tuggeranong. ABC and SBS have been going off the air for 30-50mins quite regularly over the last month, normally after 9pm. Quite annoying.

bigred bigred 6:24 pm 28 May 09

My TV keeps turning on by itself, changing to SBS or turning off. Suspect my neighbours remote control is controlling my TV. Any ideas?

ex-vectis ex-vectis 6:34 pm 28 May 09

Well, it looks like it was me! Or at least the Windows Media Center….

All ABC channels dissapeared (ABC1, ABC2 and ABC-HD etc) and doing a ‘Scan’ didnt find them. I phoned the ABC Transmitter fault folk in Sydeny who said ‘everything was fine’.

So i checked the aerial, leads etc but they were all ok too.

In a last-ditch attempt i deleted everything and did a scan-from-scratch – hey presto, ABC stuff back!!!

Have no idea what happened nor why only ABC channels were affected. But all is back again. Very odd – and probably not a Transmitter fault at all.

To those having ‘issues’ as well, sorry guys not entirley sure what is going on. Bigred, have you checked for aliens? That would really freak me out! However, check to make sure you havent got a laptop IRon or your mobile maybe????

bigred bigred 6:37 pm 28 May 09

thought about those ex-vectis, but also happens when none of those are present or even when nobody is home. DO you really think it could be aliens?

damo1 damo1 6:49 pm 28 May 09

its either aliens or reptoids

gooterz gooterz 7:00 pm 28 May 09

I can’t get Win to tune mostly because its not quite on the right frequency( according to my tuner. its about 500 hz on what the frequncy shouldbe.. hence when my tuner scans the correct location it stuffs up ocassionally.. However most STB’s have more advanced hardware due to size so they pick up the channel better even if off channel a little bit

Some of the tuners allow you to set the channels manually which you can adjust for the offset. you can even just put in what the channels are even if they wont scan

seekay seekay 7:06 pm 28 May 09

The ABC-HD service is a joy. It gives you the Sydney news, not that disconcertingly weird weatherman with the sequoia trunk on his lapel.

sexynotsmart sexynotsmart 7:09 pm 28 May 09

+1 for dropouts in Tuggeranong.

It may happen during the day, but I don’t have the tv on then. I barely make it home in time to lust after Sarah Groen or Virginia Hausseger.

Spectra Spectra 7:19 pm 28 May 09

Well, it looks like it was me! Or at least the Windows Media Center…

So…you were using a bit of windows software, had a problem, and your first thought was that it must be an external fault?
You must be new at this.

ex-vectis ex-vectis 7:39 pm 28 May 09

Hahahah! That is the sort of put down i use! 🙂

But Microsoft products are always so reliable I just thought it couldn’t be that… lol

I’d still love to know what happened tho. I’m wondering if some update mucked with the settings or if the epg service minced something.

gooterz, what tuner u using?

gooterz gooterz 7:49 pm 28 May 09

I’ve got the compro T750 both analog and digital incaseone doesnt work. I’m getting all the channels now too.

You can normally use media portal for most tuners if you dont like media centre. Plus you dont have to save the files in the windows format.

If you want i can post the Codes and PID’s for tuggerangong?

harley harley 7:52 pm 28 May 09

Glad you’ve sold your problem, but for what it’s worth, the ABC channel transmits at 200kw, where the commercials all run around the 60kw mark.

With a direct line of sight from Curtin to Black Mountain, I couldn’t get the ABC to lock when tuning. My set top box showed the strength bar way over the 90% green line, right into the red. It took a $10 attenuator to drop the signal to an appropriate level. With that in place, there was no problem syncing the ABC, and the other channels didn’t suffer from it…

ex-vectis ex-vectis 8:02 pm 28 May 09

Thanks gooterz, but (fingers crossed) all is working aok at the mo (it has been relatively glitch-free for nearly a year, hence my conclusion jumping that it wasn’t the machine. I’ve also got a Compro (E900) – while i love the pic and the speed etc, the Compro s/w is pants (and remote s/w is b****y awful! 1-4% CPU when not doing anything! Thats just negligent that is….) Shame, ifCompro sorted their s/w then they’d have a real world beater tunercard i reckon.

Yeah, i use Vista Media Center – its not great (typical MS ‘almost’ there software but has the ‘BETA’ feel to it) but with a tech-illiterate other half (it is the TV) i dont want to faf with 3rd party s/w.. The ‘TV’ also acts as webserver, shareaza host, squeezebox server etc etc…. (the nas is not MS, that is ‘FreeNAS’ – i didnt want to get into bed with MS lock stock and two smokin barrels!).

ex-vectis ex-vectis 8:04 pm 28 May 09

I think, looking at the direction of the aerial, that i get Telstra-tower TV. Reckon if i got on the rook i’d be able to see it from here, so most likely. I think Farrer ridge is in the way for Tuggers… But thanks anyway

DrKarl DrKarl 8:39 pm 28 May 09

Use Linux OS and Myth TV as your media software, best thing of all its all free, and is not a system resource hog like Vista. I will use the set top box when they shut down the analog signal. I have too many remotes as it is.

Pickle Pickle 9:18 pm 28 May 09

RE “TV keeps turning on by itself, changing to SBS or turning off. … Any ideas?”

It was apparently Fluorescent lights that interfere with the remote control sensor on old Digitech set top boxes. They apparently caused random changes to the settings or the Channel.

Pretty annoying for the 80 year old who was trying to figure out what he did wrong…

Inappropriate Inappropriate 8:27 am 29 May 09

Pickle said :

RE “TV keeps turning on by itself, changing to SBS or turning off. … Any ideas?”

It was apparently Fluorescent lights that interfere with the remote control sensor on old Digitech set top boxes. They apparently caused random changes to the settings or the Channel.

Pretty annoying for the 80 year old who was trying to figure out what he did wrong…

Yeah, those new compact fluros can interfere with remote/IR signals.

astrojax astrojax 8:58 am 29 May 09

ahh, the wonderful world of digital signals for everything.

do we think these ‘glitches’ will be mere nostalgia in a decade or so; or will this kind of interference persist and become part of the joy of watching teev/listening to abc breakfast/keeping logged on to the ‘net/etc…?

CBR Tweets

Sign up to our newsletter

Top

Search across the site