Skip to content Skip to main navigation

Ask RiotACT

Buying or selling? Get the right advice

Ask RiotACT: Motorbike electrics issue

By Steve 28 October 2017 9

Ask RiotACT
Hi, Hoping someone can help here.

Over the past 6 weeks, I have emailed a detailed description of the problem I am having with my Aprilia Falco 1000. 6 bike shops were emailed and ZERO replies!

What I’m after is someone private to come out and have a look at it, the description below:

Motorcycle Make: Aprilia
Model: Falco 1000CC
YOM: 2001
Date of Last Service: 2017-02-01
Kms at Last Service: 600726

I have done less than 500ks since my last service, I don’t need a general service but my bike does have the winter blues (6 months since my last ride). I have purchased a new battery and 4l of 15W/50 oil, I have installed the battery and drained and replaced my oil, however, My bike won’t start. I have checked fuses and relays and they seem to be fine, I get a single click noise from one relay, however, I swapped them over and still got it? My bike has a winding noise when it starts to kick over but stops at that.

Thank you in advance if anyone can reply to this or if you can forward it on to someone that can help.

What’s Your opinion?


Please login to post your comments, or connect with
9 Responses to
Ask RiotACT: Motorbike electrics issue
Filter
Showing only Website comments
Order
Newest to Oldest
Oldest to Newst
Steve 9:04 am 03 Nov 17

Thank you Neal – Appreciate it

Neal 6:26 pm 02 Nov 17

Try Mick Owen in Queanbeyan. He used to service the Police bikes when he was in Fyshwick. Very experienced guy. He used to have a mobile van so he may still come by and have a look at your bike. Unit 5/48 Aurora Ave, Queanbeyan, ph 0414 360 005
http://www.mickowenmcs.com.au

Steve 5:47 pm 02 Nov 17

Thanks bigred – I will try my luck!

bigred 2:50 pm 02 Nov 17

I noticed a business card for another fellow the other day. I am told he is fully trained and OK, but not used him myself yet. Dave, trading as Total Motorcycle Service – 0403 175 304. Good luck.

Steve 2:33 pm 02 Nov 17

Thanks for the suggestion all, push start failed and a bitch of a hill to push it back home, not sure if petrol will do anything as it is not even trying to start, I have done the coffee and google till with tinkering and failed at that, Alex Motorcycles keeps hitting a Telstra voice to text message bank.

I don’t know enough about it to deep dive and don’t have a bike trailer to move it.

Know of anyone that can check it out? happy to pay for their time and advise.

bigred 10:18 pm 29 Oct 17

I think you have described a starter motor solenoid problem. With auto electricians being reluctant to touch motorcycles it gets difficult. Have you tried Axel at Phillip if he is still there?

dukethunder 7:00 pm 29 Oct 17

Try replacing the petrol. Had a similar situation a couple of times with a vtr250 a few years ago. Worked both times. Failing that and further investigation sell and go Japanese. Having had a horrendous experience with an Alfa Romeo, the only Italian auto product I’ll touch is Dainese gear.

dungfungus 12:56 pm 29 Oct 17

Get yourself a nice, hot cup of coffee/tea whatever and Google “electrical problems with Aprilia Falco 1000”.

Elias Hallaj 10:25 am 29 Oct 17

Have you tried push starting it? Might be just typical temperamental Italian electrics that needs some encouragement to awake from hibernation.

Related Articles

CBR Tweets

Sign up to our newsletter

Top
Copyright © 2018 Region Group Pty Ltd. All rights reserved.
the-riotact.com | aboutregional.com.au | b2bmagazine.com.au | thisiscanberra.com

Search across the site