Skip to content Skip to main navigation

Business

We mean business
Contact us today to get results

Southern Cross Ten: broken?

hawker 26 June 2013 10

Anyone else having reception issues with Southern Cross Ten / Eleven / ONE?

I know no one actually watches Ten, but thought someone might have noticed when flipping channels to avoid sitting through ads. It seems to have been playing up since yesterday arvo.


What's Your Opinion?


Please login to post your comments, or connect with
10 Responses to Southern Cross Ten: broken?
Filter
Order
eily eily 6:52 pm 28 Jun 13

c_c™ said :

eily said :

Usually takes five/ten minutes for the signal to settle down and stop breaking up (unless a bus passes) when we first turn on to the station from the getgo.

Hoped it would get better once they switched off analog.

Nope.

So much for digital.

That sounds like an issue with the tuner rather than the signal.

If you’re having an issue with signal, go into the STB/DTV menu and check out the reception specs, there’s normally two indications that basically show signal strength and signal quality or error rate.

Good idea except both are usually showing 100%.

c_c™ c_c™ 5:55 pm 28 Jun 13

eily said :

Usually takes five/ten minutes for the signal to settle down and stop breaking up (unless a bus passes) when we first turn on to the station from the getgo.

Hoped it would get better once they switched off analog.

Nope.

So much for digital.

That sounds like an issue with the tuner rather than the signal.

If you’re having an issue with signal, go into the STB/DTV menu and check out the reception specs, there’s normally two indications that basically show signal strength and signal quality or error rate.

eily eily 5:31 pm 28 Jun 13

Usually takes five/ten minutes for the signal to settle down and stop breaking up (unless a bus passes) when we first turn on to the station from the getgo.

Hoped it would get better once they switched off analog.

Nope.

So much for digital.

canberracath canberracath 5:05 pm 28 Jun 13

And by ‘i bush’ I mean ‘rubbish’.

canberracath canberracath 2:35 pm 28 Jun 13

We’ve always had i bush reception for 10 / 11 / One. Often we just can’t pick it up at all.

breda breda 5:53 pm 27 Jun 13

SC10 and its affiliate channels have always been erratic here (inner South). I get perfect reception on all the other channels, but the SC ones – I never know until I switch them on. Sometimes it’s a complete loss – no signal at all, sometimes it goes in and out, sometimes it’s fine.

It’s no great loss except that they have been showing Frasier recently.

Roundhead89 Roundhead89 3:12 pm 26 Jun 13

I wouldn’t know. I stopped watching them as soon as they brought back The Simpsons.

thrill_owl thrill_owl 2:20 pm 26 Jun 13

It cut out for me quite a few times while watching the Wallabies on Saturday.

Deckard Deckard 2:19 pm 26 Jun 13

Yes, it’s been showing nothing but crap for years!!

shena shena 1:45 pm 26 Jun 13

yes, I started noticing it deteriorating on the weekend…

CBR Tweets

Sign up to our newsletter

Top
Copyright © 2019 Region Group Pty Ltd. All rights reserved.
the-riotact.com | aboutregional.com.au | b2bmagazine.com.au | thisiscanberra.com

Search across the site